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1. INTRODUÇÃO 
 

A utilização de Sistemas de Informações Geográficas (SIG´s) e ferramentas de geoprocessamento 
para criação automatizada de redes de drenagem e delimitação de bacias hidrográficas com base em 
modelos digitais de elevação (MDE) é de extrema importância para administração de cidades, auxiliando 
no gerenciamento de áreas mananciais e na elaboração de projetos de monitoramento nessas regiões.  
 
 
2. OBJETIVOS 
 

O objetivo deste tutorial é auxiliá-lo na criação automatizada de redes de drenagens e delimitação 
de bacias hidrográficas. O material explica detalhadamente todos os procedimentos deste a obtenção de 
modelos de elevação digital até a criação do mapa de bacias hidrográficas propriamente dito. 
 
 
3. PRÉ-REQUISITOS 
 

Para realização dos procedimentos a seguir, será feito uso dos seguintes softwares e suas 
respectivas extensões: 
 a) GlobalMapper 8.0 (ou superior) 
 b) ArcGIS 9.2 (ou superior) 
  b.1) Spatial Analyst Tools   
 
 
4. FUNDAMENTAÇÃO TEÓRICA 
 
4.1 SRTM – Shuttle Radar Topography Mission 

Os dados SRTM foram gerados em uma missão espacial feita a bordo da espaçonave Endeavour 
entre 11 e 22 de fevereiro de 2000. A espaçonave realizou uma órbita de 233 km de altitude, com 
inclinação de 57º, objetivando a obtenção de dados topográficos digitais para cerca de 80% do globo 
terrestre entre as latitudes 60ºN e 56°S (Figura 4.1).  
 

 
Figura 4.1 - Distribuição da cobertura SRTM. 

Fonte: Adaptado de NASA (2007) 
  



O programa foi uma parceria entre agências espaciais da Alemanha, da Itália e dos Estados 
Unidos, coordenada pela National Aeronautics and Space Administration (NASA) e pela National 
Imagery and Mapping Agency (NIMA). A coleta de dados InSAR  nas bandas X e C foi feita em duas 
antenas posicionadas nas extremidades de um mastro de 60 m (Figura 4.2). Os dados da banda C, com 
comprimento de onda (λ) de 6 cm, foram processados no Jet Propulsion Laboratory (JPL) e os dados da 
banda X, com comprimento de onda de 3,1 cm, no Centro Aerospacial da Alemanha (DLR) (NASA, 
2007). Vários estudos visando analisar a qualidade do modelo de elevação digital têm sido apresentados 
(p.e., FARR e KOBRICK, 2000; JARVIS et al., 2004; PEREIRA et al., 2004; SANTOS et al., 2006), 
alguns indicando resultados promissores (KOCH et al., 2002), inclusive em regiões amazônicas 
(SANTOS et al., 2006). Entretanto, erros verticais absolutos de até 13 m são registrados para áreas 
amazônicas (BOURGINE e BAGHDADI 2005; RODRIGUES et al., 2005), o que pode ser um problema 
na análise de elevação digital em áreas de relevo muito baixo, como na caso da Ilha do Marajó, onde a 
elevação média é de apenas 12,5 m. 

A missão SRTM foi concluída com a coleta de 12TB de dados, que foram disponibilizados pela 
NASA para distribuição pública através da United States Geological Survey (USGS), com acesso no site 
http://edc.usgs.gov/srtm/data/obtainingdata.html ou diretamente via FTP no caminho 
ftp://e0srp01u.ecs.nasa.gov/ (ver capítulo seguinte). A resolução do produto final é de 1 arco segundo ( 1” 
ou 30m) para os Estados Unidos, e de 3 arco segundos (3”ou 90m) para o resto do mundo. O 
referenciamento foi feito de acordo com o elipsóide e datum WGS84, com valores de altimetria z em 
metros (RABUS et al. 2003, NASA, 2007).  

Trabalhos de geologia e geomorfologia aplicando dados SRTM vêm sendo cada vez mais 
freqüentes na literatura (p.e., SOUZA FILHO, 2003; TIMÁR, 2003; CREPANI E MEDEIROS, 2004; 
DEMOULIN et al., 2007; SILVA e SANTOS, 2007), inclusive enfocando a região Amazônia (p.e., 
MARTINS et al., 2007; SILVA, 2005; ALMEIDA-FILHO e MIRANDA, 2007).  

Cabe ressaltar que elevações obtidas a partir de modelos de elevação digital oriundos de dados 
SRTM representam uma somatória da elevação real do terreno e do efeito do dossel (Figura 2.2; 
KELLNDORFER et al., 2004). Com isto, estudos de vegetação também têm sido beneficiados pela 
aplicação de dados SRTM (BROWN, 2003; BROWN e SARABANDI, 2003; KELLNDORFER et al., 
2004; WALKER et al., 2007), inclusive em áreas amazônicas alagáveis. Nessas áreas, classes de 
vegetação mostram correspondência com elevações digitais derivadas de dados SRTM (SILVA, 2007). 
Esse autor descreve, ainda, a potencialidade desses produtos quando combinados com dados ópticos de 
média resolução. 
 

 
Figura 4.2 - Efeito do dossel nos dados SRTM coletados através da banda C 

Fonte: Adaptado de KELLNDORFER et al. (2004) 



4.1.1 Obtenção dos dados SRTM 
 Existem diversos métodos disponíveis para obtenção dos dados SRTM. No entanto, nesse tutorial 
será abordado apenas o método de download através do site http://www2.jpl.nasa.gov/srtm/, que distribui 
os dados para o mundo inteiro na versão 2, finalizada, através de FTP, disponível no endereço: 
ftp://e0srp01u.ecs.nasa.gov/. A Figura 4.3, a seguir ilustra a página inicial do site do Jet Propulsion 
Laboratory (JPL). 
 Para acessar diretamente o local onde estão disponíveis os dados para a América do Sul utilize o 
link: ftp://e0srp01u.ecs.nasa.gov/srtm/version2/SRTM3/South_America/. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figura 4.3. Página inicial do site do Jet Propulsion Laboratory 
 
5. PROCEDIMENTOS METODOLÓGICOS 
 
5.1 Processamento dos dados SRTM 
5.1.1 Conversão para TIFF 
 Os dados distribuídos através do FTP mencionado no item 4.1.1 possuem, originalmente, a 
extensão “.hgt”. No entanto, muitos aplicativos não são capazes de ler esse formato. Com isso, é 
necessária a conversão para um formato mais comum. Para isso, será utilizado o aplicativo Global 
Mapper.  
 O primeiro passo consiste em abrir o dado SRTM. Para isso, clique em File → Open Data File(s) 
(Figura 5.1) e selecione o arquivo correspondente ao dado SRTM. Em seguida, deve-se exportar um 
arquivo no formato TIFF. Para isso clique em File → Export Raster and Elevation Data → Export 
GeoTIFF, siga as instruções da figura 5.2 e pressione OK. Atribua um local e um nome para o arquivo 
TIFF que será exportado e clique em Salvar.  



 
Figura 5.1. Abertura dos dados SRTM no aplicativo Global Mapper 

 
 

 
Figura 5.2. Exportação dos dados SRTM em formato GeoTIFF 



5.1.2 Importação dos dados SRTM no ArcGIS 
 Antes de importar o modelo de elevação para o ArcGIS, é preciso configurar o sistema de 
coordenadas que será utilizado. Para isso, clique com o botão direito do mouse sobre a opção Layers → 
Properties. Procure pela guia Coordinate System e altere para o sistema desejado. No caso do projeto 
adotado:“UTM, zona 23S, WGS84”, como está mostrado na Figura 5.3. 
 

 
Figura 5.3. Atribuição de um sistema de coordenadas ao projeto corrente 

 
 
 Para importar efetivamente o arquivo TIFF, clique no botão Add Data e, em seguida, selecione o 
arquivo exportado através do Global Mapper na janela que abrirá e clique em Add (Figura 5.4). 
 

 
Figura 5.4. Importação do modelo de elevação no ArcGIS 



 Após importado, note que a imagem de elevação formada não é representativa e que os valores de 
altitude estão completamente incoerentes (Figura 5.5). 
 

 
Figura 5.5. Imagem e valores de elevação incoerentes 

 
Para corrigir essas diferenças, é preciso remover os valores inexistentes (negativos, no caso) no 

modelo de elevação. Isso somente será possível se os valores de altitude estiverem presentes numa tabela 
de atributos acessível, relacionada à layer do modelo. Como isso não é possível com os dados em formato 
de imagem exportado pelo Global Mapper, será necessário converter os dados para o formato IMG, 
nativo no ArcGIS. Para isso, clique com o botão direito na layer que contém os dados SRTM e, em 
seguida, clique em Data → Export Data. Na janela que abrirá, selecione um nome e um local para salvar 
o arquivo .img que será exportado. Em seguida, clique em Save. O sistema exportará o arquivo e 
perguntará se deseja adicionar o arquivo ao mapa como uma layer (Would you like to add the exported 
data to the map as a layer?). Clique em Sim e a imagem aparecerá como uma layer disponível no projeto. 
Repare que alguns valores de elevação já foram corrigidos nessa etapa. Para maiores detalhes desse 
procedimento, observe a Figura 5.6. 
 Para evitar o acúmulo desnecessário de layers no projeto, remova a imagem TIFF adicionada 
previamente, mantendo apenas a .img, importada na última etapa. Para isso, clique com o botão direito na 
layer que não será utilizada e clique em Remove.  

Feito isso, agora é possível corrigir as imperfeições no modelo de elevação que será utilizado. 
 
5.1.3 Correção do modelo digital de elevação 
 Note que, apesar de já ter ocorrido uma alteração nos valores de elevação e na visualização da 
imagem, com a importação do arquivo .img,  os valores de altitude ainda encontram-se incoerentes. Para 
corrigir essa falha, analise os dados da tabela de atributos clicando com o botão direito na layer desejada 
e, em seguida Open Attribute Table (Figura 5.6). É bastante característico nos dados SRTM apresentar 
falhas. Essas são inerentes ao processo de formação dos dados e precisam ser corrigidas. 
 

Valores de 
elevação 

incoerentes 

Imagem de elevação não representativa 



 
Figura 5.6. Tabela de atributos da layer que cotem os dados SRTM. Notar valores negativos na coluna Value. 

 
O primeiro passo para correção desse “problema” é remover os valores negativos através da 

ferramenta Con. Para acessá-la, acesse na ArcToolBox Spatial Analyst Tools → Conditional → Con. 
Na janela que abrirá, selecione a imagem desejada, preencha o campo Expression (optional) com a 
expressão “Value” >= 0 e clique em Ok. Observe a janela que indicara o andamento do processamento 
que está sendo realizado. Observe, também, que o produto gerado terá o prefixo Con no nome do arquivo. 
Para maiores detalhes, observe a Figura 5.7.                 
 
 

 
Figura 5.7. Janela de opções da ferramenta Con. Observe os campos Output raster e Expression. 

 
 Observe na nova imagem gerada que algumas regiões estão sem valores de elevação como 
atributos (Figura 5.8).  É necessário atribuir novos valores para os pixels modificados. No entanto, qual 
valor atribuir, sendo que não se sabe ao certo a elevação das áreas afetadas? Infelizmente, nessa etapa é 
preciso aceitar que o sistema atribua novos valores com base na informação dos vizinhos mais próximos, 
através de interpolação.  
 



 
Figura 5.8. Falhas no modelo de elevação. Notar que esses regiões apresentam o valor “NoData” para o campo Value da tabela 

de atributos. 
 

Essa pequenas falhas serão corrigidas utilizando-se duas ferramentas. A primeira delas é a 
Reclass, que atribuirá valor zero de altitude para as regiões sem dados. Para executá-la, acesse Spatial 
Analyst Tools → Reclass → Reclassify. No campo Input Raster selecione a imagem gerada pela 
ferramenta Conditional. Lembre-se que a imagem é identificada pelo prefixo “Con”. Em seguida, clique 
em Unique e note que os valores foram organizados em ordem crescente. Navegue até o final da tabela e 
note os valores “NoData”. Mude na esse valor para “0” (zero) na coluna New values e clique em OK 
(Figura 5.9). 

 

 
Figura 5.9. Ferramenta Reclassify. Observe que o valor “NoData” da coluna New values foi substituído por zero 



 Para finalizar a correção do modelo digital de elevação basta utilizar o comando Fill, que 
regulariza as grandes imperfeições nos dados utilizados. Para entender melhor o funcionamento deste 
recurso, analise a Figura 5.10, a seguir. 
 

 
Figura 5.10. Lógica de funcionamento da ferramenta Fill. Note que ela remove grandes imperfeições como picos e buracos no 

modelo digital de elevação 
 
 A execução do desse comando também é bastante simples, basta acessar Spatial Analyst Tools 
→ Hydrology → Fill. Na janela que abrirá, selecione como Input surface raster o produto gerado com a 
ferramenta Reclassify. Note que, da mesma maneira que a ferramenta Con, foi gerado um prefixo 
“Reclass” no nome do arquivo (Figura 5.11). 
 

 
Figura 5.11. Tela para seleção de arquivo da ferramenta Fill. Notar o prefixo “Fill” que será adicionado no nome do arquivo, 

produto deste processamento 
 
 Após esse procedimento, visualize a imagem de elevação gerada e atente para as áreas que 
estavam com falhas. Agora elas estão completamente preenchidas e o modelo está pronto para ser 
processado. 
 
5.1.4. Extração automatizada da rede de drenagem 
 Todos os processamentos realizados nessa etapa utilizarão ferramentas que fazem parte do grupo 
Hydrology, da ArcToolBox Spatial Analyst Tool (Figura 5.12).   
 
 
 
 
 

Buraco preenchido 

Pico removido 



 
Figura 5.12. Grupo de ferramentas Hydrology da ArcToolBox Spatial Analyst Tools 

 
 Para extração automatizada da rede de drenagem com base no modelo digital de elevação o 
primeiro passo é a determinação da direção de fluxo na bacia. Isso será determinado através do recurso 
Flow Direction. Visando um aperfeiçoamento no uso da ferramenta, a figura 5.13, a seguir, ilustra a 
lógica de processamento dessa. 
   

 
Figura 5.13. Lógica de processamento da ferramenta Flow Direction 

 
 Para executá-la, acesse Spatial Analyst Tools → Hydrology → Flow Direction e selecione a 
imagem com prefixo “Reclass” como input desta ferramenta (Figura 5.14). 
 

 
Figura 5.14. Detalhes das opções de entrada para processamento com o Flow Direction 



 Visualize a imagem gerada. Apesar de não fazer muito sentido, essa é uma etapa essencial para o 
processamento seguinte, que será realizado com a ferramenta Flow Accumulation. 
 Essa última permite a geração de valores de fluxo acumulado para cada célula da matriz. A Figura 
5.15, ilustra o resultado deste procedimento. Células com valores altos indicam uma maior concentração 
de fluxo acumulado e, por isso, são consideradas áreas com alta viabilidade para ocorrência de drenagens. 
Por outro lado, células com valores baixos indicam ausência de fluxo acumulado e, por isso, são 
consideradas áreas com maior viabilidade para ocorrência de nascentes. 
 

 
Figura 5.15. Lógica de processamento da ferramenta Flow Accumulation 

 
 Para executá-la, acesse Spatial Analyst Tools → Hydrology → Flow Accumulation e selecione 
a imagem com prefixo “FlowDir” como input desta ferramenta (Figura 5.16). 
 

 
Figura 5.16. Detalhes das opções de entrada para processamento com o Flow Accumulation 

 
 Visualize a imagem gerada (Figura 5.17). Como irá perceber, já é possível reconhecer uma série 
de drenagens. 
 

 
Figura 5.17. Imagem de fluxo acumulado 



 O próximo processamento é a geração do caminho de fluxo na bacia através do recurso Flow 
Length. Essa ferramenta possibilita o cálculo de distâncias ou distâncias ponderadas ao longo de um 
fluxo. Para executá-la, acesse Spatial Analyst Tools → Hydrology → Flow Lenght e selecione a 
imagem com prefixo “FlowDir” como input desta ferramenta (Figura 5.18). 
 

 
Figura 5.18. Detalhes das opções de entrada para processamento com o Flow Length 

 
 A opção DOWNSTREAM indica a distância de declive ao longo de um fluxo, para cada célula, 
até uma depressão ou sumidouro no topo da matriz. A opção UPSTREAM calcula a maior distância de 
aclive ao longo de um fluxo, para cada célula, até o divisor de vertente. 
 Verifique a imagem gerada e note que já é possível reconhecer algumas feições similares a bacias 
hidrográficas (Figura 5.19). 
 

 
Figura 5.19. Imagem de comprimento de fluxo. Note que já é possível reconhecer feições similares a bacias hidrográficas. 

 
 Para finalizar a etapa de extração automatizada de rede de drenagem, será utilizada a ferramenta 
Stream Order.  Esse recurso promove a hierarquização da rede de drenagem de acordo com o esquema 
ilustrado na Figura 5.20. Note que existem dois métodos diferentes de hierarquização. 
 



 
Figura 5.20. Hierarquização da rede de drenagem pelos métodos de Strahler e Shreve 

 
 Para utilizar esse recurso acesse Spatial Analyst Tools → Hydrology → Stream Order. Observe 
cuidadosamente os arquivos de input e o método utilizado através do exemplo ilustrado na Figura 5.21. 
 

 
Figura 5.21. Detalhe das opções de entrada para processamento com a ferramenta Stream Order 

 
 Visualize a imagem gerada e note que uma rede de drenagem bastante detalhada foi extraída. 
Note, também, que 10 ordens de drenagem foram estabelecidas (Figura 5.22). No entanto, muitas ordens 
geram redes muito complexas, que não refletem a realidade encontrada no terreno. Esses valores podem 
variar de acordo com cada região. 
 

 
Figura 5.22. Hierarquização da rede de drenagem com estabelecimento de segmentos de 10º ordem 



5.2 Processamento da rede de drenagem 
5.2.1 Refinamento da rede de drenagem 

Visualize também a tabela de atributos clicando com o botão direito sobre a descrição da layer e, 
em seguida, Open Attribute Table (Figura 5.23). 
 

 
Figura 5.23. Tabela de atributos da layer Stream Order 

 
 Como foi gerada uma rede gerada uma rede que não reflete a realidade da região, será necessário 
proceder com alguns ajustes. Para isso será novamente utilizada a ferramenta Con. No entanto, é preciso 
reconhecer anteriormente que os rios de maior ordem também são considerados os rios principais na área 
de estudo. Sendo assim, para ajustar a rede de drenagem, os rios a serem removidos primeiramente são os 
de menor ordem.  
 Abra a ferramenta Con (ver item 5.1.3) e, na opção Expression (optional), use a expressão 
“Value” >= X. Onde X deve ser substituído pelo valor da hierarquia de drenagem a partir do qual deseja 
incluir segmentos na drenagem final. Em outras palavras, para eliminar as ordens 1 e 2, substitua o X por 
3. Nesse caso, serão consideradas na drenagem final as ordens de 3 a 10 (Figura 5.24).  Esse 
procedimento pode ser realizado inúmeras vezes até que se consiga uma rede de drenagem adequada para 
estudo. Somente fique atento aos nomes dos arquivos de saída. A cada vez que a ferramenta é utilizada o 
sufixo numérico do nome do arquivo muda automaticamente (Figura 5.25). 
 

 
Figura 5.24. Detalhe das opções de entrada para processamento com a ferramenta Con 



 
Figura 4.25. Rede de drenagem após utilização da ferramenta Con 

 
 Após estabelecimento da rede de drenagem na forma de imagem, o próximo passo é transformá-la 
em vetores. Isso é feito facilmente com a ferramenta Stream to Feature. Para executá-la, acesse Spatial 
Analyst Tools → Hydrology → Stream to Feature. Fique atento para os arquivos de input e clique em 
OK (Figura 5.26). 
  

 
Figura 5.26. Detalhe das opções de entrada para processamento com a ferramenta Stream to Feature 

 
 Visualize o arquivo gerado e analise a qualidade da rede de drenagem final (Figura 5.27). 
 
 
 
 
 
 
 



 
Figura 5.27. Rede de drenagem final 

 
5.2.2 Determinação de bacias hidrográficas 
 Para finalizar o conteúdo deste tutorial, o próximo passo consiste na extração automatizada das 
bacias hidrográficas. Acesse a ferramenta Spatial Analyst Tools → Hydrology → Basin. Observe o 
arquivo de input e o nome e local do arquivo de saída (Figura 5.28). Clique em OK. 
 

 
Figura 5.28. Tela de opções da ferramenta Basin 

 
 

5.3 Geração de modelos de elevação com base em curvas de nível 
Para geração do modelo de elevação com base em curvas de nível o primeiro passo consiste na 

importação dos vetores devidamente classificados de acordo com as cotas topográficas. Clique no botão 
Add Data (ver item 4.3.2) e, em seguida selecione a curva de nível de interesse e clique em OK. 

O primeiro processamento a ser realizado consiste na criação de uma TIN surface. Para isso, 
habilite a barra de ferramentas 3D Analyst, clicando em Tools → Customize. Na janela que abrirá, 
selecione a opção 3D Analyst (Figura 5.29). Organize a barra de ferramentas arrastando-a para próximo 
das outras barras já existentes. 
 



 
Figura 5.29. Janela de seleção da barra de ferramentas 3D Analyst 

 
Para criar efetivamente a TIN Surface, clique na barra de ferramentas adicionada as opções 3D 

Analyst → Create/Modify TIN → Create TIN From Features (Figura 5.30). 
 

 
Figura 5.30. Caminho para execução da ferramenta utilizada para criação da Tin Surface 

 
Na janela seguinte, selecione a layer que contém as curvas de nível de interesse, verifique o nome 

e local do arquivo de saída (Output TIN) e, em seguida, clique em OK (Figura 5.31) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figura 5.31. Opções de execução da ferramenta Create TIN From Features 



Visualize o arquivo gerado e note diferentes classes de elevação criadas que, nesse caso, vão de 
700 a 1300m de elevação, aproximadamente (Figura 5.32). 
 

 
Figura 5.32. Visualização da TIN Surface 

 
 Em seguida, para geração do modelo de elevação, é necessário converter a TIN Surface para uma 
raster. Isso será feito clicando em 3D Analyst → Convert → TIN to Raster (Figura 5.33).  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figura 5.33. Caminho para execução da ferramenta TIN to Raster 
 
 Na tela com as opções de conversão (Figura 5.34), observe com atenção se o arquivo de Input 
selecionado é a TIN Surface gerado no processamento anterior. Note o campo Cell size. O valor original é 
determinado pela escala das curvas de nível utilizadas. Nesse caso, o valor era de 155m e foi alterado para 
30m, buscando melhor visualização do modelo de elevação que será criado. No entanto, é preciso lembrar 
que os valores serão interpolados e, em muitos casos, poderão falsear os resultados que serão obtidos. 
Fique atento, também, para o local e nome do arquivo de saída. 
  



 
Figura 5.34. Tela de opções da ferramenta Convert TIN to Raster 

 
 Visualize o produto gerado (Figura 5.35) e note a semelhança com os modelos gerados a partir dos 
dados SRTM. Esse é o modelo que será utilizado para extração de bacias hidrográficas de acordo com os 
processamentos realizados a partir do item 4.3.4 deste tutorial. 
 Em seguida, utilize esse modelo para extração das bacias hidrográficas. Comece diretamente no 
item 5.1.4, observando atentamente os arquivos de input. 
 

 
Figura 5.35. Modelo de elevação criado com base em curvas de nível 

 


